Page tree

The Customized People Export allows you to export People information to other software products. The Customized People Export is similar to the Standard People Export, but with the Customized People Export, you can choose what information to include in the export, and only that information is exported.

 To export data using the Customized People Export
  1. Perform a search for the individuals you want to include in the export.
  2. When you have completed your search, click the Search Information tab.
  3. Click People Exports.
  4. Under People Reports, select Customized People Export and click Customize.
  5. Click on the Report Options tab.
  6. On the Format tab, in the File Name field, select a location for saving the file.
  7. Under File Format, select the appropriate file format.
  8. On the Settings tab, make the appropriate selections to set up your export.
  9. On the Layout tab, under Available Fields, click the plus sign to expand a selection. Double-clicking a selection adds all of the available fields under that selection to your export.
  10. Select the field you want to include, and then click Add. To add all of the available fields, click Add All. To remove a field, click Remove. To remove all of the added fields, click Remove All. To re-arrange the order of the Export Fields, click Move Up and Move Down.
  11. To export the data, click Extract.
  12. When the confirmation message displays, click OK.

Exporting to Microsoft Excel

If you export to Microsoft® Excel, you may need to format the date columns to display a date instead of a string of numbers,

 To format the date for columns in Microsoft Excel
  1. In the Excel document, click the letter at the top of the column that is populated with dates.  This should select and highlight the column.

  2. Right-click on the highlighted part, and select Format Cells.

  3. On the Number tab, select Date in the Category section.

  4. In the Type section, select the desired format you would like.  For example: 3/14/12 or 3/14/2012.

  5. Click OK.