Getting Started
ACS Technologies provides premier software solutions for churches and other faith-based organizations.
With over 30 years of experience, ACS has a proven track record in churches, parishes, synagogues, and
other faith-based organizations of all sizes. More than 20 modules and utilities form the building blocks of
the ACS People Suite, ACS Financial Suite, and companion products such as scanners and printers.
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ACS System Requirements
System Requirements

To install our software, your computer should meet the specifications below. Our products have been tested
using the recommended system requirements on this page. However, because computing environments
and internet service vary so widely, these system requirements are provided without guarantee. Your
computer performance will vary based on hardware configurations, network traffic, and local workstation
settings.

OnDemand
View the OnDemand requirements, including recommendations for networks.

Desktop Installed
Single PC Recommendations
Operating System: Windows® 8.1 (32-bit and 64-bit compatible)
CPU (Processor): Multi-core
RAM (Memory): 4 GB or greater
Internet Connection: High speed
Internet Browser: Latest, stable version of Microsoft Internet Explorer®, Chrome®, Safari®, or
Firefox®
Available Disk Space: 4 GB - Less than 1000 people records; 6 GB - More than 1000 people records
Screen Resolution: 1024 x 768

Server Recommendations
Operating System: Windows Server® 2008; Windows Server® 2008 R
CPU (Processor): 2 GHz or greater with multi-core
RAM (Memory): 4 GB or greater
Network Card: 100 Base T Full Duplex with Switch
Available Disk Space: 2 GB - Less than 1000 people records; 5 GB - More than 1000 people records
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Printers

ACS Technologies recommends using a tray-fed laser or inkjet printer that is compatible with the system
requirements provided above. Laser and inkjet printers are also suitable if driver support is available for the
associated operating system.
Scanners

We recommend using only scanners purchased from ACS Technologies.
The MICR Image Reader works only with the desktop version of ACS.
For all software, ACS Technologies recommends using 17-inch monitors, which are designed at 96 dpi.
Widescreen monitors may cause some software to look different on a 17-inch monitor, unless dpi settings
are modified.

As ACS Technologies moves more products and services to the Web, we recommend a high speed internet
connection using the latest, stable version of Microsoft Internet Explorer®, Chrome®, Safari®, or Firefox®.
While an internet connection is not required for using the basic features of the ACS desktop products, some
are not available without an internet connection. These features include, but are not limited to, the following
products and functions:
Access ACS™
Facility Scheduler
ACS Sync
ACS LiveStor™
CASS It\!/MAX It\!®
Sending E-mails via Constant Contact
Remote Deposit Capture
Safeguard Background Check processing
Downloading product upgrades
Downloading tax updates
Help Centers
When uploading records and accepting change requests, Access ACS & PDS Connects use Active X
controls and requires Microsoft Internet Explorer® as the browser. All other functions in Access ACS can be
completed using any recommended browser.

For more information, visit our Help Centers.
Wired Networks

We recommend our products to be installed and operated on a terminal server or on a peer-to-peer
network.
Wireless Networks

Our products can function properly in a wireless network environment, however, due to the wide variance of
connection speeds, performance may vary and cause the reliability of the software to be negatively
affected.
Microsoft End of Life Policy

ACS Technologies adheres to Microsoft's life-cycle policy for operating systems. As a system approaches
its end-of-life date, ACS Technologies recommends upgrading your operating system. Once an operating
system is no longer supported by Microsoft, we can no longer support that system. This does not mean that
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products will not work on a retired operating system, but it does mean that, should a problem occur that
would require an update for a retired operating system, we cannot provide support assistance for clients
using those operating systems.
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Non-Supported Entities
Here at ACS, we must focus our support efforts in areas where our products and services are built. While
our dedicated and trained support representatives offer full support for ACS within Microsoft's active
operating systems, we cannot offer the same dedicated, full, range of support for every operating system
and configuration.
In certain scenarios and configurations, some end users have successfully used ACS in conjunction with
the items listed below. However, other support resources may be required to troubleshoot and resolve
issues caused as a result of their use. Due to the number of variables involved and other underlying
reasons, which rely heavily on past client experience and ACS Technologies testing, the following entities
may be deemed as the cause of various issues and might require further end user investigation separate of
our own resources:
Linux servers, either locally installed or Internet-based
Macintosh/Apple Operating Systems, including those employing the use of Virtual Machine
Tape backup systems and software, and creation of backups made directly to CD
Network configuration and troubleshooting, installation, mapping, and rights, sharing and access
controls
MS-DOS, Windows 95, Windows 98, Windows 98 Second Edition, Windows Me, and Windows NT 4.0
workstations or servers
Third-party Security software, such as anti-virus, firewalls, anti-adware, and anti-spyware programs
Third-party Microsoft products that interface with file exports past the point of export creation such as
Word and Excel®
Unix servers, either locally installed or Internet-based
Installation or support of PC Anywhere or other third party remote connection programs
Installation or removal of software or hardware other than that developed by ACS Technologies
Formatting of media such as CDs, DVDs, thumb drives, or floppy drives
Creation of files for import built within other programs or software other than our own
Hardware-related components, such as video drivers, printer drivers and PDAs.
Any other open-source software, browsers, or operating systems not developed by Microsoft

Nevertheless, we fully intend to provide the highest quality support for the application aspects of ACS.
While some knowledge and experience with the previous entities might exist, our position is to provide
complete solutions on those topics for which we have complete and proven outcomes and complete support
for how our software and services are designed to work.
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Software License Agreement
You can view our Software License Agreement here: http://www.acstechnologies.com/company/privacy-poli
cy
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Configuring your Computer and Optimizing ACS Performance
This page provides information about configuring your computer to maximize the performance of ACS.
Consider a professional system assessment prior to installing ACS on your network. In many offices, ACS is
the most extensive program in operation, storing critical information and placing far more demands on the
workstations and network than routine word processing applications or other office tasks. Hardware
professionals can test your network, including certifying cabling, to ensure that it is working properly.
To optimize ACS Performance
Do not use 3-D screen savers, especially on the server, performance may be adversely affected.
Virtual memory should be at least 1.5 times the amount of RAM installed.
Make sure the system has enough available disk space. For specific information about the available
disk space necessary to run ACS, see the ACS System Requirements.
The system should have enough free resources.
Set power schemes to Never turn off hard disks.
Set power schemes to Never for System Standby.
If you have a virus protection program, set it to scan program files instead of all files and turn off
scanning for network drives.
For technical information about setting up your computer or network, see the ACS System Requirements. If
you have questions along the way, please call Support at 1-800-669-2509 or email Support.

Now that your computer is configured, you can install ACS.
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Installing ACS
There are three versions of ACS: Single User PC, Network, and Terminal Server.
In this section, you can learn about installing each version. View information on installing the ACS Mail
Modules (CASS It!® and Max It!®).
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Installing the Single PC Version of ACS
You must complete this installation process before using ACS on a single personal computer. After
installing ACS, you may want to install demo data to help you quickly familiarize yourself with the program.
For more information, see Installing Demo and Blank Data.
Note
When installing ACS on a Windows 8® operating system, make sure that the Desktop Icons option
is selected.

To install the single PC version of ACS
1. Visit the Downloads page of the ACS Client Portal to download ACS, and sign in with your Email,
Site Number, and PIN. Contact ACS Support at 1-800-669-2509 if you need this information.
2. Select the current version of ACS. Click Download, and save the file to your computer.
3. Double-click the .exe file you saved and click Run.
4. Follow the instructions on your screen.
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Installing the Terminal Server Version of ACS
You must complete this installation process before using ACS on a terminal server network.
Note
When installing ACS on a Windows 8® operating system, make sure that the Desktop Icons option
is selected.

After installing ACS, you may want to install demo data to help you get started using the program. For more
information, see Installing Demo and Blank Data.
Note
Before installing the Terminal Server Version of ACS, make sure you are not having any problems
with communication from the workstations to the server.

To install the terminal server version of ACS
1. Visit the Downloads page of the ACS Client Portal to download ACS, and sign in with your Em
ail, Site Number, and PIN. Contact ACS Support at 1-800-669-2509 if you need this information.
2. Select the current version of ACS. Click Download, and save the file to your computer.
3. Double-click the .exe file you saved and click Run.
4. Follow the instructions on your screen.
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Installing the Network Version of ACS
Installing ACS on a network consists of installing the database on the server, then setting up the
administrative and individual workstations. You should have permission to read, write, and delete the
following folders:
X:\ACSNET
C:\ProgramData\ACSTechnologies
C:\WINACS

Useful Information
To create an administrative workstation on the server, select the Install an administrative
workstation on the server check box when running the install.

To install the database on the server
1. Visit the Downloads page of the ACS Client Portal to download ACS, and sign in with your Em
ail, Site Number, and PIN. Contact ACS Support at 1-800-669-2509 if you need this information.
2. Select the current version of ACS. Click Download, and save the file to your computer.
3. Double-click the .exe file you saved and click Run.
4. Follow the instructions on your screen.

Note
When installing ACS on a Windows 8® operating system, make sure that the Desktop Icons
option is selected.
After installing the database on the server, you will need to share the ACSNET folder. This way, you can
map your workstations to the server and run the install file.

To share the ACSNET folder
1.
2.
3.
4.
5.
6.
7.
8.

On the server, right-click the ACSNET folder (located in C:\).
Select Share with, then select Specific people.
For each user that will be using ACS, select Read/Write under Permission Level.
Click Share, then click Done.
Right-click the ACSNET folder again, then click Properties.
Click the Sharing tab, then click Advanced Sharing.
Click Caching. Select No files or programs from the shared folder are available offline.
Click OK, click Apply, then click OK again.

Once you share the ACSNET folder, you can map your workstations to it and install ACS.

To map a workstation to the ACSNET folder
1. Map a network drive.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. On the right-hand side of the menu, right-click Computer, and
select Map network drive. The Map Network Drive window displays.
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b.) Windows 8.1: On the Windows desktop, click the Start button
in the lower-left corner of the screen. The
Start screen displays. Right-click This PC, and select Map Network Drive. The Map Network Drive window
displays.

2. Select the drive letter you want to use.
3. Click Browse, then select the ACSNET folder on your server.
4. Click OK, then click Finish.

Tip
You can configure ACS using a mapped drive or by accessing UNC (Universal Naming Convention).
When your workstations are mapped to the ACSNET folder, you can install ACS on each one.

To install ACS on individual workstations
1.
2.
3.
4.
5.

On the Windows desktop, double-click This PC.
Open ACSNET.
Double-click the INSTALL.exe file.
Follow the instructions on your screen.
Repeat Steps 1 - 4 on each computer you want to set up as an individual workstation.
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Installing Add-On Modules
If you are installing an add-on module on a network, you must install the module on an existing ACS
administrative workstation.
Installing the Add-On Module

When you purchase an add-on module, a new registration key for your ACS software is provided to you.
Enter the registration key during the installation of your new modules.

To install add-on modules in Windows 7
1. On the Windows taskbar, click Start.
2. Click Programs > ACS Technologies > ACS Tools > Add New Modules.
3. Enter the client registration information, then follow the on-screen instructions.

To install add-on modules in Windows 8
1. On the Windows desktop, click the Start button
screen displays.

in the lower-left corner of the screen. The Start

2. Click the arrow button
. The Apps view displays.
3. Click Add New Modules.
4. Follow the instructions as they display. When prompted to enter your Registration Information,
enter the Registration Key you received when you purchased the new modules.

For those using 60-Day Evaluation versions

The software automatically expires 60 days from the day you install it.
60-day evaluations use your current ACS live data.
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Installing Demo and Blank Data
A great way to learn ACS is to install the demo data included on the ACS installation CD. You can
experiment with ACS software using sample data instead of your real data. When you are ready to start
working in ACS, you can install blank data from the ACS Installation menu, customize the program for your
organization, and enter your data. If you have the network version of ACS, you need to coordinate with
other users when demo data can be loaded and when you go live with your own data.
Caution
Installing demo data or blank data overwrites your existing data.

To install demo data using the network version of ACS
1. Open the ACSNET folder on your C: drive. This is the shared folder on your network that houses
your ACS data.
2. Open the UTILS folder.
3. Double-click InstData.exe.
4. Under Module, select People or Financial.
5. Under Data Type, select Demo. Click Restore. Click OK.

To install demo data using the single PC version of ACS
1.
2.
3.
4.
5.

Open the WINACS folder on your C: drive.
Open the UTILS folder.
Double-click InstData.exe.
Under Module, select People or Financial.
Under Data Type, select Demo. Click Restore. Click OK.
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Installing the Report Designer Tutorial
If you own Report Designer, ACS Technologies recommends that you install the Report Designer Tutorial
and complete it before using Report Designer. The tutorial includes a tutorial version of Report Designer, a
PDF file, and sample data that you can work with.

To install the Report Designer tutorial
1. Open the Run window.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. In the search box, located at the bottom of the Start menu, type
run. Click
Run. The Run window displays.
b.) Windows 8.1: On the Windows desktop, right-click the Start button
in the lower-left corner of the
screen. A Windows context menu displays. Click Run. The Run window displays.

2. In the Open field, type X:\RDtutorial\setup.exe. If your CD-ROM drive has a different drive name,
substitute X with the appropriate letter. For example, E:\RDtutorial\setup.exe.
3. Click OK.
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Activating Your Access ACS Account
Access ACS is a Web-based application that connects to your ACS People Suite data. This allows your
staff, lay leaders, and members to manage their information online.
If you have an Access ACS account, follow these instructions to activate it.

To activate your Access ACS account
1. Log in to the ACS People Suite or the ACS Financial Suite.
2. On the Online Resources menu, click Access Your Data Online.
3. The Access ACS Web page displays. At the bottom of the page, click the Sign Up for Access ACS
button.
4. Follow the instructions to activate your account.
5. Once you activate your account, ACS Technologies sends an email with your user name and
password along with detailed instructions on using Access ACS.
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Activating Your LiveStor Account
LiveStor is a remote backup application that protects your valuable data by automatically archiving
important files according to the schedules you set. The archived files are securely transferred over the
Internet and stored on our remote servers.

To activate your account
1. Log in to the ACS People Suite or the ACS Financial Suite.
2. On the Online Resources menu, click Backup Files Online.
3. In the right side of the window, click Sign up today! and follow the instructions to activate your
account.
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Anti-Virus Software and ACS
OnDemand Customers
If you use OnDemand, view information on setting exclusions in your anti-virus software.
If you are using anti-virus software, set up an exclusion or an exception within your anti-virus software for
the following folders:
ACSNET - located on your network drive
WINACS - located on your C drive
ACS Technologies - located in C:\ProgramData

Hidden Files
If any of these folders do not display, they may be hidden files.

To show hidden files on Windows® 8
1. In the File Explorer window, click View.
2. Select the Hidden Items check box. The hidden folders will display.

To show hidden folders on a Windows® 7
1. In the Windows Explorer window, click Organize.
2. Click Folder and search options. The Folder Options window opens.
3. Click the View tab. Under Hidden files and folders, select Show hidden files, folders,
and drives. The hidden folders will display.

You should also set up an exclusion or an exception for the following programs, all located in C:\WINACS:
acspe.exe
acsfin.exe
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awupdater.exe
awback32.exe
Sometimes anti-virus software incorrectly flags a trusted file as a harmful file. Since this may occur with
these files and folders, setting up an exclusion or an exception prevents your anti-virus software from taking
action against them.

Folder Permissions
In addition to setting up exclusions within your anti-virus software, you also need to set permissions
for certain folders.
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Uninstalling ACS
You can uninstall ACS if you need to. Be sure to back up your data before uninstalling ACS.

To uninstall an ACS workstation
1. Open Uninstall ACS Workstation.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > Uninstall ACS
Workstation.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click Uninstall ACS Workstation.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

2. Enter the password that displays exactly as it appears, and click Uninstall.
3. Follow the instructions as they display.
4. After the uninstall is complete, restart your computer.
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Installing ACS Software Upgrades and Minor Revisions
Ready to install the latest version of ACS? Select the loading instructions you want to view below.
You can also read the latest version of ACS release notes prior to installation.

If you are not sure which version you are using
1. Open and log in to ACS People or Financial Suite.
2. On the toolbar, click Help > About.
Your version number is displayed below the product trademark. See the image below.

Standalone Loading Instructions
Before you load the latest update to your ACS software, exit ACS, and make a backup of your ACS People
Suite and ACS Financial Suite data. Save this backup to a secure location, such as a local or network drive
storage, or other external media such as a flash drive or CD. Backups should not be stored within ACS
directories (WINACS folder).

To download and install the update
1. Visit the Downloads page of the ACS Client Portal and sign in with your Email, Site Number, and
PIN. Contact ACS Support at 1-800-669-2509 if you need this information.
2. Select the current version of ACS. Click Download, and save the file to your computer.
3. Double-click the .exe file you saved and click Run.
4. Follow the instructions on your screen.
When you are finished, make another backup of your ACS People Suite and ACS Financial Suite data.
Make sure to include the new ACS version number as part of the file name, and save this backup with
the others for safe keeping.
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Network Loading Instructions
Before you load the latest update to your ACS software, all users must exit ACS. You must also create a
backup of your ACS People Suite and Financial Suite data. Save this backup to a secure location, such as
a local or network drive storage, or other external media such as a flash drive or CD. Backups should not be
stored within ACS directories (ACSNET or WINACS folders).
The workstation from which you upgrade the server is updated as part of the server upgrade process. For
other workstations, the first time a user logs into ACS after the server is upgraded, the workstation prompts
the user to load the upgrade. When this prompt displays, click Yes to upgrade the workstation.
Tip
If you are running the ACS Scheduled Backup Service, the update will load more quickly if you load
it from the workstation hosting the backup service.

To download and install the update on a network
1. Visit the Downloads page of the ACS Client Portal and sign in with your Email, Site Number, and
PIN. Contact ACS Support at 1-800-669-2509 if you need this information.
2. Select the current version of ACS. Click Download, and save the file to your computer.
3. Double-click the .exe file you saved and click Run.
4. Follow the instructions on your screen.

Upgrading Workstations Before Logging In
You can also upgrade all workstations before users log into ACS.

To upgrade a workstation before logging in
1. Open the Run window.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. In the search box, located at the bottom of the Start menu, type
run. Click
Run. The Run window displays.
b.) Windows 8.1: On the Windows desktop, right-click the Start button
in the lower-left corner of the
screen. A Windows context menu displays. Click Run. The Run window displays.

2. In the Open field, type x:\Acsnet\install.exe, then click OK. If the \Acsnet directory has a different
drive name, substitute the appropriate letter. For example, y:\Acsnet\install.exe.
3. Follow the instructions as they display.
When you are finished, make another backup of your ACS People Suite and ACS Financial Suite data.
Make sure to include the new ACS version number as part of the file name, and save this backup with
the others for safe keeping.
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Getting to Know ACS
Welcome to ACS! The procedures below will help you effectively set up and learn to use your software.
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Setting up Site Information
When you install the ACS software, you can enter site information such as addresses, phone numbers,
contacts, and e-mail addresses. If you use bulk mailing, this address information is required. People Suite r
eports use site information, but Financial Suite reports and statements use the name and address
associated with the financial dataset.
Once you add site information, you should not have to edit it unless your organization has a change of
address, phone numbers, contacts, or organization e-mail address. However, you can change this
information as necessary.

To add site information
1. Under Advanced Tools, click the Admin Utilities tab.
2. In the drop-down list, select Site/Account Information and click Go
3. Enter the requested information.
4. Click OK.

.

To edit site information
1. Under Advanced Tools, click the Admin Utilities tab.
2. In the drop-down list, select Site/Account Information and click Go
3. Edit the information as necessary, and click OK.

Copyright © 2015 ACS Technologies Group, Inc. All rights reserved.

.

24

Personal Settings and Customization
You can customize areas of ACS to better suit the way you work.
Your first stop when customizing ACS is the My Preferences menu. On this menu, you can change
passwords, select to use the Classic or Workbench Menu, and select alternate row colors for grids, if you
want to use those.
After you set up those options, you can set up toolbars to help you access options in ACS easier. This
saves you time, because you can place the buttons you use most on the toolbars. If you're new to ACS, you
may want to use Tool Tips, which display the toolbar button's name when you place the cursor over it.
ACS OnDemand
If you use ACS OnDemand, you can also customize your user experience. To learn more, see Cust
omizing OnDemand.
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Working with ACS Grids
Many ACS windows use a customizable and flexible grid format to display information. Each ACS grid
functions independently of the other, so customizing a grid in one ACS module has no effect on a grid in
another.
You can configure ACS grids to display information in a certain order. You can also customize a grid to
display specific fields or use certain settings, and to make reading grids easier, you can use alternate row
colors.

To configure ACS grids
1. Navigate to the grid you want to configure.
2. Use the following options to configure the ACS grids. Not all options are available in all grids.
Locating — To locate records in the grid, click in a column and type a keyword. ACS follows your
keystrokes to match the search criteria and locate the records. The last column searched in each grid is
saved so that the next time the grid is accessed, you can type a keyword without clicking in the same
column. To search in a different column in the grid, click in that column before you type.
Sorting — To sort records within the grid, click the column header. To sort multiple columns at the same
time, click the first column header, then press the SHIFT key, and click the next column header. Gray
arrows (
or
) display on the column header of all sorted columns. You could use this to sort a list of
names into alphabetical order.
Resizing — To change the width of any column in the grid, click the column separator between the column
you want to resize and the column next to it. Holding down the left mouse button, drag the column
separator to the right or left.
Moving — To move a column in the grid, click the column header. Holding down the left mouse button,
drag the column header to the new location in the grid.
Selecting — To select multiple records in the grid (not in a range), press and the hold the CTRL key.
Then, click each record you want to select. To select a range of records in the grid, click the first record in
the range. Press and hold the SHIFT key and click the last record in the range.

3. When finished, click OK.

To customize ACS grids
1. Right-click inside the grid, then click Customize.
2. In the Customize window, under Settings, select or clear the following options. Not all options are
available in every grid.
Wrap Text — Expands the row vertically to allow all text to display.
Auto Size Column Width — Adjusts column width to allow additional columns to display within the current
grid size.
Show Grid Lines — Applies line borders to all records.
Use Column Filtering — Applies a filter to the data that displays in the grid. If selected, a down arrow
displays in each column header. Click the down arrow to filter on a single value in the column, or click the
Custom option to filter on multiple criteria.
Use Group By — Allows you to group the data in the grid by any column. When selected, a gray "group
by" box displays above the grid. To group similar items together in a tree list view, click the column header
and drag it into the group by box. To remove the grouping, click and drag the column header back into the
grid.

3. Under Fields, select the fields you want to display in the grid. You can use the up and down arrows
to change the order in which fields display.
4. When finished, click OK.

To use alternate row colors
1. Under Advanced Tools, click My Preferences.
2. Under Grids, select Use Alternate Row Color.
3.
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3. To select a predefined color, click the Down Arrow.
4. To define a custom color, click Lookup
5. When finished, click OK.

Copyright © 2015 ACS Technologies Group, Inc. All rights reserved.

.

27

Working with ACS Passwords
Strong passwords that aren't easy to guess are an important part of your ACS security. Here are some tips
for using passwords:
Don't use familiar names, dates, or other personal data; instead use a combination of characters
including letters, numbers, and symbols.
Don't share your password with others, or use the same one for every program or account.
Change your password periodically.
Once a password is assigned, only an individual who has security permission for Add/Edit Users can
change the password, whether it's their own or someone else's. Passwords can be three to twenty
characters long and are not case sensitive.

To change a password
1.
2.
3.
4.
5.
6.

Under Advanced Tools, click My Preferences.
Under Settings, click Change Password.
Enter your old password.
Enter your new password.
Re-enter your new password to confirm the spelling.
Click OK.
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Resetting a Password for OnDemand

If an OnDemand user forgets his/her password, a Site Administrator can reset it.

To reset a password
1. On the OnDemand menu, from Utilities, select User Maintenance.
2. In the Maintenance window, select the user whose password needs reset.
3. Click Reset Password. If the e-mail notifications check box is selected for the user, an e-mail with
the new password is sent to that user's e-mail address.
4. To confirm, click Yes.
5. When the confirmation message displays, click OK.
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Setting up a Single User Name for OnDemand, Access ACS, Facility Scheduler, and ACS

You can use a single user name to access multiple ACS products. We suggest you use your OnDemand
user name and password to begin the process since it has the most stringent requirements for password
creation. Access ACS and Facility Scheduler share the same user name and password so when the
information is changed in Access ACS, it carries over to Facility Scheduler.

To use a single user name across multiple ACS, OnDemand, Access ACS and
Facility Scheduler
OnDemand
1. If you have not already done so, set up your OnDemand user name and password. Note both the
user name and password.
ACS

2.
3.
4.
5.

In the ACS People Suite, under Advanced Tools, select Add/Edit Users and click Go
Select the Login Users Automatically check box.
Highlight the User ID you want to edit. Click Edit.
In the Network Login Name field, enter your OnDemand user name.

.

Note
This does not change your ACS user name but tells ACS to recognize your earlier login
to OnDemand as sufficient credentials to proceed. ACS user names are limited to 8 characters,
while OnDemand user names are typically longer since they are unique across all users at all
sites.

Access ACS & Facility Scheduler
6.
7.
8.
9.

In Access ACS, point to Admin, then click Security.
In the user list, click the User Name you want to change.
Under User Options, click Edit.
Change the user name and click Save.
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Working with ACS Toolbars
Toolbars display in the ACS menu, and you can use them with either the Classic or Workbench menu.
If you select to hide the Tab menu, you can use the toolbar or the Modules menu on the menu bar to
access all areas of ACS.
You can name and customize toolbars to display only the options you use. Each toolbar contains buttons
for the main options found in a specific module. For instance, the People toolbar contains buttons for
Add/Edit Individuals, Change Family Unit, Mass Change, etc. If you do not have the security to access a
particular option, the button does not display in the toolbar. In general, toolbars can save you time
accessing options you often use.
You can add a toolbar at any time, or remove a toolbar (removing a toolbar does not delete the toolbar, and
you can add it back if you need to).
After adding toolbars, you can customize the buttons that display on them.

To add a toolbar
1. Right-click on the ACS menu bar.
2. Select the module toolbar that you want to add. The module toolbar displays.

To remove a toolbar
1. Right-click on the toolbar you want to remove.
2. Select the toolbar you want to remove.
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Additional Field Information
Commands

Categories
Lists the menus that appear on the menu bar.
Commands
Lists the individual commands that you can add to the toolbar.
Options - Personalized Menus and Toolbars
Menus show recently used commands first
Select to display only the most often used options on the menu bar.
Show full menus after a short delay
Select to display all options on the menu bar after a short delay.
Reset my usage data
Click to reset the menu bar to display all options.
Other
Large icons
Select to display larger toolbar buttons.
Show ToolTips on toolbar
Select to display ToolTips (on-screen descriptions) when the pointer pauses over a toolbar button.
Show shortcut keys in ToolTips
Select to display keyboard shortcuts in ToolTips.
Menu Animations
Adds special effects to the menus display.
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Working with Toolbar Buttons

Each module in ACS has its own toolbar with a button for each area of the module, but you can add or
remove buttons on the module toolbar. You can also add buttons from other modules to the toolbar.
When you add a button to the toolbar, you can place it anywhere on the toolbar. If you decide to add the Inq
uiry buttons from People, Organizations, and Attendance, you can group them together, so you do not have
to search for them on the toolbar.
You can also move toolbar buttons to more convenient locations, or you can remove buttons entirely.

To add a button to the toolbar
1.
2.
3.
4.

Right-click on the menu bar.
Select Customize.
Click the Commands tab.
Select the Category that contains the button you want to add, and then select the button that you
want to add.
5. Drag the button to the toolbar and drop it in the place where you want it.

Tip
You can also click the down arrow on the toolbar, click Add/Remove Buttons, and then select
the command you want to add.

To move a toolbar button
1.
2.
3.
4.
5.
6.

Right-click on the menu bar.
In the drop-down list, select Customize.
Select the toolbar with the button you want to move.
On the toolbar, select the button that you want to move.
Drag the button to the new location on the toolbar.
Repeat steps 3-5 for each button that you want to move, then click Close.

To remove a button from the toolbar
1. On the toolbar that has the button you want to remove, click the Down Arrow.
2. Click Add or Remove Buttons. A list of buttons in that toolbar displays.
3. From the list, select the button you want to remove.
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Working with Custom Toolbars

To save time, you can create a custom toolbar that contains only the buttons you use on a regular basis.
You can select any buttons from any module within the same suite (People or Financial). You can also
rename custom toolbars, although you cannot rename an ACS module toolbar.
If you no longer need a custom toolbar, you can delete it. This is different than removing a toolbar. If you
delete a toolbar, it is permanently removed from the toolbar area and you cannot display it again in the
future. Removing a toolbar removes it from the ACS ribbon but you can display it again in the future.

To create a custom toolbar
1.
2.
3.
4.
5.

Right-click on the menu bar.
In the drop-down list, select Customize.
On the Toolbars tab, click New.
Enter a name in the Toolbar name text box and click OK.
On the Commands tab, select the Category that contains the button you want to add, then select
the button.
6. Drag the button to the toolbar and drop it in place.
7. Repeat steps 5-6 for each button that you want to add to the toolbar.
8. When you are finished, click Close.

To rename a custom toolbar
1.
2.
3.
4.

Right-click on the menu bar.
In the drop-down list, select Customize.
On the Toolbars tab, select the toolbar you want to rename, then click Rename.
Enter the name in the Toolbar name text box and click OK.

To delete a custom toolbar
1.
2.
3.
4.

Right-click on the menu bar.
In the drop-down list, select Customize.
On the Toolbars tab, select the toolbar that you want to delete.
Click Delete, OK, and Close.
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Displaying ToolTips on Toolbars

Sometimes you aren't sure what option a toolbar button represents. If you have Tool Tips selected, the
toolbar button name displays when you rest the pointer on the button.

To display Tool Tips
1.
2.
3.
4.

Right-click on the menu bar.
In the drop-down list, select Customize.
Click the Options tab, then select the Show ToolTips on toolbars option under Other.
Click Close.

To hide Tool Tips
1.
2.
3.
4.

Right-click on the menu bar.
In the drop-down list, select Customize.
Click the Options tab, then de-select the Show ToolTips on toolbars option to clear the check box.
Click Close.
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Working with the Classic and Workbench Menus
ACS People and Financial Suites contain two main menus - the Workbench and Classic menus.
Workbench Menu

The Workbench menu approaches your ACS duties in a task-based format. On the Workbench menu,
actions are grouped by task rather than module, and you can also add shortcuts to the areas of ACS that
you use the most. You can access individual and family records easily under Manage Records.
We write all current help, troubleshooting, and training documents using the Workbench menu, so we
encourage you to give it a try. Click the images below for some highlights of the Workbench menu.

To switch from Classic to the Workbench menu
1. On the menu bar, click Utilities > My Preferences.
2. Under My Menu Style, select Workbench.

Classic Menu

The Classic menu is the original ACS for Windows menu style and groups actions by module. You can still
use the Classic menu; however, the first few steps to access your tasks differ.
Click the images below for some highlights of the Classic menu.
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Defining Workbench Menu Shortcuts

Shortcuts are a faster way to access your most frequently used tasks and save you time. Use the Edit
Shortcuts window to add, edit, or delete your shortcuts for the Workbench menu. You can define up to six
shortcuts for each of the Workbench menus, Financial and People. You can edit a shortcut or its caption,
and if a shortcut is obsolete, you can delete it.

To add a shortcut
1. Under My Shortcuts, choose a Click to Assign Shortcut button. Buttons with names have already
been assigned.
2. In the Action column, click a Not Assigned field.
3. Select the option you want, and click OK.
4. In the Caption column, enter an alternate name for the option or leave the name as it displays to
keep the default.
5. Click OK.

To edit a shortcut
1.
2.
3.
4.
5.

Under My Shortcuts, click Edit Shortcuts.
In the Action column, click the shortcut you want to edit.
Select the option you want for the particular shortcut number and click OK.
In the Caption column, you can enter an alternate name for the option.
Click OK.

To delete a shortcut
1.
2.
3.
4.

Under My Shortcuts, click Edit Shortcuts.
In the Action column, click the shortcut you want to delete.
Click Clear.
Click OK.
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Working with the My Preferences Menu
The My Preferences menu lets you hide or show the tab menu, to change your password, and to reset the
auto login option. You can also set alternate row colors for the ACS grids.
You must have the proper security to make changes in or view My Preferences.

To change a password
1.
2.
3.
4.
5.
6.

Under Advanced Tools, click My Preferences.
Under Settings, click Change Password.
Enter your old password.
Enter your new password.
Re-enter your new password to confirm the spelling.
Click OK.

To use alternate row colors
1. Under Advanced Tools, click My Preferences.
2. Under Grids, select Use Alternate Row Color.
3. To select a predefined color, click the Down Arrow.
4. To define a custom color, click Lookup
5. When finished, click OK.
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Additional Field Information
Reset Auto Login
Click to reset the auto login option. This refers to the option to log in users automatically in Add/Edit Users.
Change Password
Click to change your password.
Show Tab Menu
Select to display the Tab menu. The Tab menu is the main menu for each module. If you select to hide the Tab
menu, you can use the Modules menu on the menu bar, or customize the toolbar. This option only displays if you
select Classic as your Menu Style.
Use Alternate Row Color
Click to use a color in alternate rows in the ACS grids. To select a color, click the down arrow. Select a color from the
list and click OK. You can also define a custom color. You can use different alternate row colors in the People and
Financial Suites. Alternate row colors are user-defined.
My Menu Style
Select Workbench to group options by task, or select Classic to group options by module.
Menu Style for New Users
Workbench — Select if you want new ACS users to use the Workbench menu style. Options are grouped by
task rather than by module.
Classic — Select if you want new ACS users to to use the Classic menu style. Options are grouped by module
rather than by task.
Keep users from changing their menu style — Select to keep ACS users from changing their menu style
between Classic and Workbench.
Reset Menu Style for all existing users — Select to reset the menu style for all ACS users.
One-Click Navigation for Drop Down items — If selected, when you select an item in a drop-down list, you
go directly to its window.
Menu Save Option
Three save options are available:
Use Defaults — Displays the first item in a drop-down list.
Save Configuration when Menu closes — Saves the last items chosen when exiting and displays them after
opening ACS again.
Save Current Configuration — Saves the current configuration. If you exit ACS and then return, your saved
options display.
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Working with Special Characters in ACS
When entering text in ACS, you can insert special characters.
For example, you may have members with accents in their names, such as a member with the first name
Zoë. Inserting a special character ensures this name prints correctly on Contributions Statements and other
reports.
You can use the following special characters in any field or report in any Windows® based program. To
enter a special character, press and hold the Alt button on your keyboard while entering the three
corresponding numbers. When you release the Alt button, your special character displays.
Use the keystrokes to create the following characters:

Note
If you use the Access ACS Export, XML and SQL may have issues with these characters, so you
may not want to use them.
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Working with ZIP and Postal Codes
You can add new ZIP/Postal Codes using Add/Edit ZIP Codes. When you enter the Zip Code, ACS
automatically enters in the City and State fields.
You can also use Add/Edit ZIP Codes to change the city and state associated with each ZIP/Postal Code.
Changing existing ZIP Code information does not change current addresses in ACS. City and state
information for new address entries only are affected.
You can edit ZIP Codes, and delete ZIP/Postal Codes that are no longer needed. However, deleting
ZIP/Postal Code information only affects future use. Current address information with the deleted ZIP Code
information are not affected.
Caution
Since numerous records are changed, we recommend performing a manual backup before editing
or deleting ZIP Codes. In addition, deleting a ZIP Code affects all ACS modules and datasets.

To add a ZIP/Postal Code
1. Under Advanced Tools, click the Admin Utilities tab.
2.
3.
4.
5.
6.
7.

Select Add/Edit ZIP Codes, then click Go
.
Click Add.
Enter the city, state, and ZIP Code.
If the ZIP Code is not a United States ZIP Code, clear USA ZIP.
If necessary, enter the country.
Click OK.

To edit a ZIP/Postal Code
1. Under Advanced Tools, click the Admin Utilities tab.
2. In the drop-down list, select Add/Edit ZIP Codes and click Go
3. Select the ZIP/Postal Code you want to change, and click Edit.
4. Make the necessary changes, and click OK.

.

To delete a ZIP/Postal Code
1. Under Advanced Tools, click the Admin Utilities.
2. In the drop-down list, select Add/Edit ZIP Codes and click Go
.
3. Select the ZIP/Postal Code that you want to delete and click Delete.
4. Click Yes.
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Datasets and Utilities
In the ACS Financial Suite, you can create multiple datasets. For instance, you might have a dataset for
your church and another for your school. Be sure you understand datasets and how they work before
setting up and working in multiple datasets.
ACS also provides several utilities for People Suite, Financial Suite, and OnDemand. Be sure you
understand a utility before you use it.
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Working with Financial Datasets
In the ACS Financial Suite, you can create multiple financial datasets.
A dataset is a complete financial database with its own chart of accounts. If you have two datasets, you
have two separate databases with their own chart of accounts. Each dataset can have more than one fund,
but you cannot transfer information between datasets. Each dataset can also have its own address, e-mail,
phone, and State and Federal tax IDs associated with it.
When should I create a separate dataset?

You should use multiple datasets when you have two independent or semi-independent entities at the same
location. For example, if a church has a school, you may choose to create one financial dataset for the
church, and one financial dataset for the school. Each dataset has its own chart of accounts, payroll roster,
vendor list, and assets.
You should create a separate dataset if:
You have two or more financial books that operate on different fiscal calendars.
You have separate federal ID numbers.
You have separate accounting staffs.
You have a need to keep financial information for different areas (e.g., church, school, day care)
completely separate.
You can also archive datasets. Archiving datasets saves older transaction and vendor detail in the archive
for historical purposes before summarizing transactions.

Funds vs. Datasets
Funds and datasets are different. A fund is a set of financial books. If you have two funds, you have
two sets of books in the same chart of accounts.
Funds are not the same as departments, committees and areas and are treated differently when clo
sing the year.

To add a dataset
1. In ACS Financial Suite, under Advanced Tools, click the Admin Utilities tab.
2. In the drop down list, select Select Dataset, then click Go
3. Click Add.
4. Enter the dataset's name and information, then click OK.

.

To edit a dataset's information
1. In ACS Financial Suite, under Advanced Tools, click the Admin Utilities tab.
2. In the drop down list, select Select Dataset, then click Go
.
3. If you want to edit an archived dataset, select the Include Archived Datasets option at the bottom
of the Select Dataset dialog box.
4. Select the dataset that you want to edit, and click Edit.
5. Make the necessary changes and click OK.

To delete a dataset
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You can delete a Financial dataset that is no longer needed or was created in error. However, once you
delete a dataset, you cannot retrieve it unless you restore a backup.
1. In ACS Financial Suite, under Advanced Tools, click the Admin Utilities tab.
2. In the drop down list, select Select Dataset, then click Go
.
3. To delete an archived dataset, select to Include Archived Datasets at the bottom of the Select
Dataset dialog box.
4. Select the dataset that you want to delete and click Delete.
5. When the confirmation message displays, click Yes.

To select a dataset
If you have more than one financial organization, such as a church and a day care center, you can
switch between the datasets that you can access.
1. In ACS Financial Suite, under Advanced Tools, click the Admin Utilities tab.
2. In the drop down list, select Select Dataset, then click Go
.
3. To select an archived dataset, select Include Archived Datasets at the bottom of the Select
Dataset dialog box.
4. Select the dataset that you want to make active, and click OK.
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Archiving Financial Datasets

When you archive data, you make an exact copy of your financial dataset. This is helpful before you make
major changes to your data. Examples of major changes include changing your general ledger period from
a calendar year to a fiscal year and renumbering your chart of accounts.
As with your primary dataset, you can enter and retrieve information from archived datasets. If you make
any changes in an archived dataset, those changes affect only the archived dataset. You can make a
backup of an archived dataset.
You can archive financial data at any time of the year and as frequently as you want during the year.

To archive a dataset
1. In ACS Financial Suite, under Manage Records, click the Period End Procedures tab.
2. In the drop-down list, select Archive Financial Data and click Go
.
3. Click Yes.
4. Enter a name for the archived dataset. For example: 2010 Church of Good Training History File.
Click OK.
5. After the files are copied, a message displays. Click OK.
6. To access the archived dataset, click Select Dataset on the Utilities menu. Click Include Archived
Datasets, then select the archived dataset.
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Working with People Datasets
In ACS People Suite, you can create multiple people datasets.
When you create a new database, each module in this new dataset is completely blank initially. However,
your user names from the original dataset are the same. You may want to create a second dataset if you
have a set of individuals that you want to keep track of separately, for example, a mission church.
Note
If you don't want all ACS users in your organization to have access to a dataset, delete the users
from the dataset, and they cannot log in. Instead, a message displays saying the username is
invalid. You can also remove the Change People Dataset icon from those users' workstations.

To add a people dataset
1. Open Change Active People Dataset
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > Change Active
People Dataset.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click Change Active People Dataset.

2.
3.
4.
5.
6.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

In the Multiple People Dataset Manager, click Create.
Enter the Dataset Description.
Optional: Enter the company address and contact information.
Click OK. The new dataset is created.
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6. Select the new dataset, then click Activate to begin working in this dataset.

To change the active dataset
1. Open Change Active People Dataset
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > Change Active
People Dataset.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click Change Active People Dataset.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

2. In the Multiple People Dataset Manager, select the dataset you want to work with, then click Activat
e.

Copyright © 2015 ACS Technologies Group, Inc. All rights reserved.

48

Financial Suite Maintenance Utilities
The Financial Suite Maintenance Utilities let you perform many tasks such as refreshing account types,
resetting locks, and editing encumbered accounts. You can read more about each utility below.

To Access Financial Suite Maintenance Utilities
1. Under Advanced Tools, click on the Admin Utilities tab.
2. In the drop-down list, select Maintenance Utilities, then click Go
3. Click on the utility you want to use.
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ACS Financial Suite - Maintenance Menu
Refresh Account Types
This utility refreshes General Ledger Account Types after you move accounts from headings.
For example, a liability account may be moved to a restricted heading. After moving accounts in the Chart of
Accounts, some totals on reports may not display correctly. This utility corrects this. If you receive an error message
about account IDs, you may want to run this utility.
Reset Check Lock
Use this utility when the following message displays "<Username> is already printing checks." This utility resets ACS
so that you can print checks. You may need to use this after a power surge or because a workstation is inadvertently
turned off during the check printing process.
You may also need to reset this lock when performing year-end procedures. If the message "Unable to unlock
year-end General Ledger tables displays", reset the posting and check locks.
Reset Posting Lock
When a user is posting to the General Ledger, ACS creates a posting lock file that prevents another user from
posting at the same time. After the first user is finished posting, ACS deletes the lock file and the second user can
post.
If the posting lock file is not deleted, the message "Another user is trying to post" displays when the second user tries
to post. The utility resets the posting lock file so that the second user can post to the general ledger.
You may also need to reset this lock when performing year-end procedures. If the message "Unable to unlock
year-end General Ledger tables displays", reset the posting and check locks.
Edit Encumbered Amounts
You can edit the encumbered amounts that are accumulated when purchase orders are posted. Use this utility if the
encumbered amounts are incorrect on the Analysis of Revenue and Expense report.
Workers Comp Adjustments
This utility lets you enter mid-year startup totals for workers' compensation and workers' compensation tax. You can
also correct employees' worker's compensation totals. To verify the totals entered when adjusting, print the Workers'
Compensation Report.
Payroll Tax Calculator
The payroll tax calculator calculates an employee's pay based on the information entered for the employee in
Add/Edit Employees. With this utility, you can add wages, adjustments, and taxes or estimate an employee's check
after editing an employee's wages, adjustments, or taxes.
Global Name List
The ACS Global Name List is a database of all the name records you add in ACS. The global name list displays a
record for each individual in ACS with a list of the individual's different record types. The global record for each
individual contains the individual's information, such as name, address, phone number, and e-mail address.
When you add multiple record types for an individual, the common information is shared for each type, and you can
add as many record types for an individual as necessary. A name record consists of any employee, vendor,
customer, contact, buyer, or bank record.
AR Account Corrections
The Account Correction utility lets you find and correct problems with customer balances. The utility scans all
invoices and payments on a customer's account and verifies that all associated transactions are present. If not, the
utility guides you through correcting balances.
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People Suite Maintenance Utilities
ACS People Suite has a variety of maintenance utilities to resolve various scenarios. Be sure to perform a
manual backup before using these utilities.

To Access People Maintenance Utilities
1. Under Advanced Tools, click the Admin Utilities tab.
2. In the drop-down list, select Maintenance Utilities and click Go
3. Select the appropriate utility.

.

ACS People Suite - Maintenance Menu
Verify Sort Fields
This utility regenerates sort fields. Sort fields are ACS fields assigned to each individual. The sort field is a code that
represents the head of household's name, the individual's family position, whether or not the name should be
indented in the Find Person option, and whether or not the individual has the same last name as the head of
household.
Run this utility if someone is not listed alphabetically or indented properly in Find Person, or if names are not
grounded properly in a report such as the Church Directory or Master People Listing.
Verify Label Names
This utility regenerates label names for all individuals who have not retained selected information on the Labels tab in
the People module. Run this utility if there are issues with labels or names in the Contributions module. You should
also run this utility after running the Verify Sort Fields utility.
Verify Individual ID
This utility verifies that each person's individual ID is valid. Run this utility for issues with reports. ACS Technologies
recommends that you run this utility in addition to the other three maintenance utilities.
Verify Individual Number
This utility verifies that each person's individual number matches the correct family position. Run this utility for issues
with reports. ACS Technologies recommends that you run this utility in addition to the other three maintenance
utilities.
Clear Contribution Locks
This utility clears any transactions, pledges, or batches that have not been cleared. You cannot access a record
unless it is cleared. Run this utility if your computer shuts down unexpectedly or you get an error and the record you
worked on did not clear.
Void Negative Transactions
This utility will void any contributions that were entered as negative transactions. You can search for transactions
with any date range, select the transactions, and void them. This way, these transactions will not show on any of
your contributions statements that are sent to contributors.
Manage Duplicate E-mails
This utility displays a list of all duplicate email addresses in your People database. You can edit or delete duplicate
email addresses from this utility.
Verify Search Tree
This utility verifies the parent-child relationship of an organization and populates the proper table with the hierarchy
information. Run this utility if you experience issues with searches, adding new Organizations records, or editing the
parent ID.
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Removing Duplicate E-Mail Addresses from Records that Sync with The City

It's not uncommon to store a single email address for all records in a household in People especially
children in the household who didn't have their own email address. However, The City requires a unique
email address for each individual. So, if you plan to sync your ACS data with The City, you should find and
remove the duplicate email addresses before syncing your ACS data with The City. This will help ensure
that the correct records are synced between ACS and The City. Because we also know that email
communication from ACS People is still necessary, we recommend that a different valid email address is
entered on both parents' records in ACS People.
To remove duplicate email addresses from records that sync with The City
1. Under Advanced Tools, click the Admin Utilities tab.
2. In the drop-down list, select Maintenance Utilities, and click Go
. The Maintenance Menu window
displays.
3. Click Manage Duplicate E-mails. The Manage Duplicate E-mails grid displays.
4. In the Manage Duplicate E-mails grid, right-click, and click Customize to add any of several new
columns to the grid:
City ID – This column displays each record's City ID. This field will be blank when the record is not synced.
City Status – This column displays each online City record. This field will be blank when the record is not
synced.
Member Status – This column displays the member status assigned to each individual.

5. You can edit or delete individual email addresses by right-clicking on an email address and selecting an
option from the pop-up box:
Keep e-mail only for this record - Select the record that has the email address you want to keep then
choose this option and the email addresses will be removed from all other family records
Edit E-mail - When this option is selected the Add/Edit Email screen displays so you can make changes to the
existing email. This is helpful when you need to select a different Preferred email or change the existing email
address to a new email address.
Delete E-mail - This option is helpful when there are only two records that have the same email address and
you need to remove the email address from one of the records.
View/Edit Individual - Opens People View/Edit Individual screen so the user can view profile and personal
data.
Print Selected, Print Grid and Export to Excel - These options are helpful when the user wants to look
through the list of names and email addresses and possibly gather new email addresses before removing the
duplicates.
People Merge - Opens People Merge Records function without having to close out of Manage Duplicate
Emails.
Delete Individual - Opens Delete Individual screen.

6. If there are records in the grid that already sync with The City, the Mass Delete Duplicated City
E-mails button will display in the lower-right corner of the window. Click the button to remove those
email addresses all at once.
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OnDemand User Utility
The OnDemand User Utility allows administrators to add and delete users, and set up the proper security
for each user.

To open the OnDemand user utility
1. Open OnDemand.
2. In the ACS Technologies OnDemand window, double-click User Maintenance.
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Support Utility Manager
Support Utilities are used in conjunction with ACS Support Services and require a password to access. The
password changes on a daily basis.
If you need to use these utilities, contact ACS Support Services at 1-800-669-2509, and a support analyst
will assist you with the operation of these utilities.
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Setting Up the ACS Backup Utility
A backup is an exact copy of your data files that you can restore in the event of a disaster. Backing up your
data files is one of the most important computer-related tasks you should perform each day.
From virus attacks to inclement weather, you can lose data in a virtually unlimited number of ways, but
adopting the practice of creating and storing ACS backup files provides you and your organization with the
means to safeguard and protect valuable data.
It's your responsibility to protect your data by creating and storing backups, just as it is your responsibility to
make sure that you maintain virus protection. Depending upon the circumstances leading to loss of data,
the loss may amount to one record or all records. How often you back up your data ultimately depends
upon how much data you have and the value of this data to you and your organization.
In addition to your regularly scheduled backups, you should also back up your data before special events
like Year-End Closing or Attendance Promotion. In case of a mistake or a computer failure during the
procedure, you can quickly restore your data and perform the procedures again, saving valuable time.
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Installing the ACS Backup Service
The ACS Backup Service program utility is installed on your computer with the ACS Upgrade executable
that you download from the ACS Web site or the ACS Install CD. After you install the ACS software, you
must run the utility to configure the ACS Backup Service program.
Scheduling backups lets you establish and maintain a schedule for making regular backups of your ACS
data and system files. Once you have set a backup routine, you can modify your routine of making backups
to suit your needs or restore any previous ACS data or system files in the case of a disaster. To access the
Schedule Backup option in the ACS Backup/Restore program, you must have user rights in ACS Utilities.

To install the ACS Backup Service Program
1. Open the Windows File Explorer.
a.) Windows 7 and Windows Vista: On your Windows desktop, right-click the Start button
in the lower-left
corner of the screen. A Windows context menu displays. Click Open Windows Explorer. The Windows
Explorer window displays.
b.) Windows 8.1: On the Windows desktop, right-click the Start button
in the lower-left corner of the
screen. A Windows context menu displays. Click File Explorer. The This PC window displays.

2.
3.
4.
5.
6.

Double-click the C: drive.
Open the ACSNET or WINACS directory.
Double-click Backup_Service_Install.exe.
Click OK.
Configure the ACS Backup Service.

To uninstall the ACS Backup Service Program
1. Open the Windows File Explorer.
a.) Windows 7 and Windows Vista: On your Windows desktop, right-click the Start button
in the lower-left
corner of the screen. A Windows context menu displays. Click Open Windows Explorer. The Windows
Explorer window displays.
b.) Windows 8.1: On the Windows desktop, right-click the Start button
in the lower-left corner of the
screen. A Windows context menu displays. Click File Explorer. The This PC window displays.

2.
3.
4.
5.
6.

Double-click the C: drive.
Open the ACSNET or WINACS directory.
Double-click Backup_Service_Uninstall.exe.
Click OK.
Configure the ACS Backup Service.
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Configuring the ACS Backup Service
After you install the backup service utility, you can set up the service to run on your computer. To configure
the ACS Backup Service, you must have administrative rights, and if you're on a network, you should set up
the ACS Backup Service on your server.
In comparison with LiveStor, ACS Backup/Restore allows you to conveniently set a schedule to
automatically create backups of all your ACS data. However, you'll need to configure the program according
to the following guidelines and considerations:
Set ACS Backup/Restore to activate when all other users are logged out of ACS. If other users are
logged in to ACS when the scheduled backup job is activated, the data they're actively using is
excluded from the backup file. For example, you could schedule backups in the early morning hours or
late at night if you're sure that no one in your organization will be using ACS at those times. It's also a
good idea to communicate the scheduled backup time to your staff to ensure that they're not logged into
ACS.
Designate one computer or workstation as a backup workstation, then set the scheduled backup jobs to
run on it. If you're operating in a network environment, running the scheduled backup jobs on more than
one computer or workstation is highly inefficient and unnecessary.
While you can create a backup containing all of your active ACS data with the ACS Backup/Restore
program, you should carefully consider your use of the Maximum Number of Stored Backups option,
especially if the backup files are initially stored locally. Scheduled backup files are comparatively larger
than those created manually, so file space can become an issue depending on the value you set for this
option.
Once you set up the service, you can create a backup schedule.

To configure the ACS Backup Schedule Service
1. Open the Run window.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the
lower-left corner of the screen. The Start menu displays. In the search box, located at the bottom of
the Start menu, type run. Click
Run. The Run window displays.

2.
3.
4.
5.
6.
7.

b.) Windows 8.1: On the Windows desktop, right-click the Start button
in the lower-left corner of
the screen. A Windows context menu displays. Click Run. The Run window displays.
In the Open field, type services.msc, and click OK. The Services window displays.
Under Name, double-click ACS Service.
Click the Log On tab.
Select This Account, and enter your administrative user name and password.
Confirm your password and, click Apply.
Click OK twice, and click Restart the Service.
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Accessing the ACS Backup Utility
Here's how to access the ACS Backup Utility. If you created icons for your desktop during installation, you
can also access the backup utility that way.

To access the ACS Backup utility
1. Open the ACS Backup utility.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > ACS
Backup.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click ACS Backup.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

2. In the Backup Login window, enter your ACS user name and password.
3. Click OK.
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List of Resources
ACS Technologies offers the following online services to help meet your needs. Click Online Resources at
the top of your ACS menu to access these options. You can also learn more about these services on the A
CS Technologies web site
Save on Bulk Mailing — Use ACS CASS It and ACS Max It to verify addresses, sort through postal
regulations, and take full advantage of bulk mail discounts.
Access Your Data Online — Use Access ACS and the Internet to allow your staff, leaders, and
members to view or edit pieces of their ACS data.
Build Web Sites Faster — Use Extend to enable your staff (technical and non-technical alike) to build
professional-looking Web sites quickly and affordably.
Backup Files Online — Use LiveStor to protect your valuable data files by automatically transferring
them over the Internet and storing them safely on our secure servers.
Background Checks — Learn about Safeguard, the ACS service that performs background checks on
your employees and volunteers working with the youth and children in your care.
More ACS Products — See the full array of ACS products by clicking the link to access our Web site.
Training — Check out the wide array of options led by ACS Certified Trainers including on-site training,
hands-on training classes, online training, and telephone training.
Forms and Supplies — Our complete faith-based management solution includes providing forms,
supplies, and ACS compatible products to our clients. All forms, supplies, and technology products are
guaranteed to work with ACS Technologies software.
More Services — Visit the ACS Technologies website to view all of the services ACS has available to
faith based organizations.
Client Portal — Join thousands of clients who manage ACS products, services, and support from this
site.
Connect with Support — Connect with a Support Analyst through your PC and receive remote
assistance. This option does not display in OnDemand.
Check for Updates — Get the latest revisions, updates, and patches for all ACS products. This option
does not display in OnDemand.
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Available Forms and Supplies
ACS Technologies offers a wide variety of preprinted forms to complement ACS software. Preprinted
Contributions and Accounts Receivable documents can add a touch of professionalism to your statements.
Payroll and Accounts Payable checks are available for laser printers, as well as Forms W-2 and 1099
guaranteed to work with ACS.
ACS Technologies offers peripheral hardware devices that work with the software. The ACS check reader
eases the entry of contributions. ACS also works with Phone Tree. You can use Phone Tree to
automatically deliver phone messages to a group of people.
To purchase forms and supplies, contact the ACS Forms and Supplies department at 1-800-669-2509. You
can also visit our web site for more information.
Tip
If your printer pulls from the bottom, make sure that you request checks that stack in reverse order.
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Printing Help
Even though People Suite and Financial Suite are user-friendly, you may need help to do a particular task.
Help is available in several forms:
Context Sensitive Help — Press F1 to display helpful information for the ACS window you have
displayed.
Printed documentation — You can print ACS documentation topics or for a group of topics. If you print
a help topic in PDF format, you must have Adobe® Acrobat® Reader® installed on your computer.
The Help program provides a way to search for help and the contents are listed for easy retrieval. The
navigation pane remains visible when viewing topics.

Since Help is context sensitive, you can press the F1 key from anywhere in ACS and the program will
provide Help for the area you are working in. For example, if you are reconciling a bank account and you
press F1, information about bank reconciliation displays. If you are entering contact information and press F
1, information about Connections displays. If you are browsing Help and do not see a topic, go to that area
in the software or to the main menu for that module and press F1. The appropriate Help files will display.
The ACS Help files are organized by suite. That means when you are working in the People Suite, you are
viewing all of the Help for the modules you own within the People Suite. Searches in Help cover all modules
within a suite, but not modules in a different suite. For example, if you are working in Contributions and
search Help for information about Funds, the search results will contain all topics that contain the word fund
in Contributions, but not those topics in General Ledger.
You can click on hyperlinks in a topic to move to another topic. Hyperlinks are used throughout ACS Help.
This provides easy navigation between topics.

Copyright © 2015 ACS Technologies Group, Inc. All rights reserved.

62

ACS Help Transition
As of May 2011, ACS is moving help from the ACS Help Center to the ACS wiki. During the transition, all
topics are reviewed and updated to make sure the latest information is shared.
What does this mean for you? When you press F1 to access context sensitive help, the view is seamless
whether it is being pulled from Help Center file or the wiki. ACS automatically knows where to look, but
during this transition there will be slight differences in how help looks and how you print help.
Here's an example of a help topic viewed from the Help Center:

Help Center help:
Displays help topics on the right.
Has a tree on the left pane for navigating to other areas.
Displays a print icon in the top left.
Allows you to return to a previous topic.
Here's an example of a help topic on the wiki:

Wiki help:
Displays help topics on the right.
Has a tree on the left pane for navigating to other topics.
Allows you to print the topic by going to Tools>Export to PDF
Allows you to return to a previous topic.
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Printing Help from Help
You can print a help topic to have a hard copy of it for your records.

To print wiki help for a module in PDF format
1.
2.
3.
4.

Make sure you have accessed the correct version of ACS.
Under User Guides, select the guide you want to print.
Click the document name.
If necessary, review the document.

5.
6.
7.
8.
9.

Click
.
Select the appropriate printer settings, including whether to print all or parts of the document.
Click OK.
From the Tools drop-down, select Export to PDF.
Click Open.

10. Click

.
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Logging Into ACS
Use the following instructions to log into ACS.
After logging in the first time, you should create new user names and passwords.
Shortcuts
If you created shortcut icons for your desktop during installation, you can access ACS People Suite,
ACS Financial Suite, and ACS Backup by double-clicking their respective icons.

To log into ACS People Suite
1. On your Windows desktop, click the ACS People Suite icon.
2. In the ACS Login window, enter your ACS user name and password. To access ACS for the first
time, use a default ACS user name and password.
3. Click OK.

To log into ACS Financial Suite
1. On your Windows desktop, click the ACS Financial Suite icon.
2. In the ACS Login window, enter your ACS user name and password. To access ACS for the first
time, use a default ACS user name and password.
3. Click OK.
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Reinstalling ACS
You may need to reinstall ACS if your initial installation was improper, you replaced your hard drive or
computer, you accidentally deleted some programs or modules, or your files are corrupt.
Generally, reinstalling ACS involves backing up your data, uninstalling ACS, downloading the latest version
of ACS software, then restoring your backup.
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Reinstalling the Network Version of ACS
Reinstalling the network PC version of ACS involves backing up your ACS data, uninstalling ACS,
downloading the latest version of ACS, restoring data, and setting up individual workstations.
Note
When installing ACS on a Windows 8® operating system, make sure that the Desktop Icons option
is selected.

To back up your ACS data
1. Open the ACS Backup utility.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > ACS
Backup.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click ACS Backup.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

2. Enter your user name and password, and click OK.
3. Under Data Options, select the backup that you want to perform.
4. Under Additional Options, make the appropriate selections.
5. Verify the backup destination. If necessary, click Lookup

to select a different location.

Note
For security reasons, you cannot back up to the WINACS or ACSNET folders.
ACS OnDemand users must back up files to the S:\ACS_Backups folder.

6.
7.
8.
9.

If you are backing up to a zip disk or a flash drive, insert the disk or drive.
Click Backup.
If you selected to change the filename, enter a filename and click OK.
Optional: When the backup is finished, click Print History to view or print the Backup/Restore Log
report.

To uninstall an ACS workstation
1. Open Uninstall ACS Workstation.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > Uninstall ACS
Workstation.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click Uninstall ACS Workstation.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

2. Enter the password that displays exactly as it appears, and click Uninstall.
3. Follow the instructions as they display.
4. After the uninstall is complete, restart your computer.
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To download the latest version of ACS
1. Visit the Downloads page of the ACS Client Portal to download ACS, and sign in with your Em
ail, Site Number, and PIN. Contact ACS Support at 1-800-669-2509 if you need this information.
2. Select the current version of ACS. Click Download, and save the file to your computer.
3. Double-click the .exe file you saved and click Run.
4. Follow the instructions on your screen.

To restore a backup
1. Open the ACS Backup utility.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > ACS
Backup.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click ACS Backup.

2.
3.
4.
5.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

Enter your user name and password, and click OK.
Click Restore.
Select the backup file that you want to restore, and click Open.
Select the datasets that you want to restore, and click OK.

To set up individual workstations
1. Open the Run window.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. In the search box, located at the bottom of the Start menu, type
run. Click
Run. The Run window displays.
b.) Windows 8.1: On the Windows desktop, right-click the Start button
in the lower-left corner of the
screen. A Windows context menu displays. Click Run. The Run window displays.

2. In the Open field, type X:\acsnet\install.exe and click OK. Substitute your mapped drive letter for X.
Also, you should substitute the location of install.exe according to its path. For example, it could be
located in N:\programs\acsnet\install.exe.
3. Follow the instructions as they display.
4. Repeat Steps 1 - 3 on each computer you want to set up as an individual workstation.
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Reinstalling the Single PC Version of ACS
Reinstalling the single PC version of ACS involves backing up your data, uninstalling ACS, downloading
and installing the latest version of ACS, and restoring your backup.
Note
When installing ACS on a Windows 8® operating system, make sure that the Desktop Icons option
is selected.

To back up your ACS data
1. Open the ACS Backup utility.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > ACS
Backup.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click ACS Backup.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

2. Enter your user name and password, and click OK.
3. Under Data Options, select the backup that you want to perform.
4. Under Additional Options, make the appropriate selections.
5. Verify the backup destination. If necessary, click Lookup
to select a different location. For
security reasons, you cannot back up to the WINACS or ACSNET folders.
6. If you are backing up to a zip disk or a flash drive, insert the disk or drive.
7. Click Backup.
8. If you selected to change the filename, enter a filename and click OK.
9. Optional: When the backup is finished, click Print History to view or print the Backup/Restore Log
report.

To uninstall an ACS workstation
1. Open Uninstall ACS Workstation.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > Uninstall ACS
Workstation.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click Uninstall ACS Workstation.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

2. Enter the password that displays exactly as it appears, and click Uninstall.
3. Follow the instructions as they display.
4. After the uninstall is complete, restart your computer.

To download the latest version of ACS
1. Visit the Downloads page of the ACS Client Portal to download ACS, and sign in with your Em
ail, Site Number, and PIN. Contact ACS Support at 1-800-669-2509 if you need this information.
2. Select the current version of ACS. Click Download, and save the file to your computer.
3.
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3. Double-click the .exe file you saved and click Run.
4. Follow the instructions on your screen.

To restore a backup
1. Open the ACS Backup utility.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > ACS
Backup.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click ACS Backup.

2.
3.
4.
5.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

Enter your user name and password, and click OK.
Click Restore.
Select the backup file that you want to restore, and click Open.
Select the datasets that you want to restore, and click OK.
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Reinstalling the Terminal Server Version of ACS
Reinstalling the terminal server version of ACS consists of backing up your data, uninstalling ACS, installing
ACS, then restoring your data.
Note
When installing ACS on a Windows 8® operating system, make sure that the Desktop Icons option
is selected.

To back up your ACS data
1. Close all other ACS programs. If any other user is currently logged in to ACS, data files may not
back up properly.
2. Open the ACS Backup utility.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > ACS
Backup.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click ACS Backup.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

3. Enter your user name and password and click OK.
4. Under Data Options, select the backup that you want to perform.
5. Under Additional Options, make the appropriate selections.
6. Verify the backup destination. If necessary, click Lookup
to select a different location. For
security reasons, you cannot back up to the WINACS or ACSNET folders, and ACS OnDemand
users must back up files to the S:\ACS_Backups folder.
7. If you are backing up to a zip disk or a flash drive, insert the disk or drive.
8. Click Backup.
9. If you selected to change the filename, enter a filename and click OK.
10. Optional: When the backup is finished, click Print History to view or print the Backup/Restore Log
report.

To uninstall an ACS workstation
1. Open Uninstall ACS Workstation.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > Uninstall ACS
Workstation.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click Uninstall ACS Workstation.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

2. Enter the password that displays exactly as it appears, and click Uninstall.
3. Follow the instructions as they display.
4. After the uninstall is complete, restart your computer.

To install the terminal server version of ACS
1. Visit the Downloads page of the ACS Client Portal to download ACS, and sign in with your Em
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1.
ail, Site Number, and PIN. Contact ACS Support at 1-800-669-2509 if you need this information.
2. Select the current version of ACS. Click Download, and save the file to your computer.
3. Double-click the .exe file you saved and click Run.
4. Follow the instructions on your screen.

To restore a backup
1. Open the ACS Backup utility.
a.) Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > ACS
Backup.
b.) Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click ACS Backup.

2.
3.
4.
5.

in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,

Enter your user name and password and click OK.
Click Restore.
Select the backup file that you want to restore and click Open.
Select the datasets that you want to restore and click OK.
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Verifying your ACS version
To find out which ACS version you're using
1. Open and log in to ACS People or Financial Suite.
2. On the toolbar, click Help > About.
Your version number is displayed below the product trademark. See the image below.
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Finding ACS and Windows Tools, Utilities, and Files in Windows
Each of our customers typically run their ACS software on one of several Windows versions. But, the
instructions for accessing various ACS tools and utilities are different for each Windows version.
For example, a Windows 7 user who needs to open the ACS Utility Manager will need different instructions
than a Windows 8.1 user.
We're here to help you by providing instructions specific to your Windows version:
Help Me Open CASS It
Help Me Open the ACS Backup
Help Me Open the ACS People Import
Help Me Open the Run Window
Help Me Open the Utility Manager
Help Me Open the Windows Device Manager
Help Me Open the Windows File Explorer
Help Me Run the Add New Modules File
Help Me Search for normal.dot
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Help Me Open CASS It
Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > CASS It!.
Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click CASS It!.
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in the lower-left corner of the screen. The

. The Apps view displays. In the ACS Technologies section,
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Help Me Open the ACS Backup
Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > A
CS Backup.
Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click ACS Backup.
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. The Apps view displays. In the ACS Technologies section,
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Help Me Open the ACS People Import
Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > A
CS People Import.

Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click ACS People Import.
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. The Apps view displays. In the ACS Technologies section,
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Help Me Open the Run Window
Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. In the search box, located at the bottom of the Start menu,
type run. Click
Run. The Run window displays.
Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click

in the lower-left corner of the screen. The

. The Apps view displays. In the Windows System section,

Run. The Run window displays.
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Help Me Open the Utility Manager
Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > U
tility Manager.
Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click Utility Manager.
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. The Apps view displays. In the ACS Technologies section,
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Help Me Open the Windows Device Manager
Windows 7 and Windows Vista: On your Windows desktop, right-click the Start button
in the lower-left
corner of the screen. A Windows context menu displays. In the right-side pane of the context menu, click C
ontrol Panel. The Control Panel displays. Click Hardware and Sound > Device Manager.

Windows 8.1: On the Windows desktop, right-click the Start button
in the lower-left corner of the
screen. A Windows context menu displays. Click Control Panel. The Control Panel displays. Click Device
Manager.
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Help Me Open the Windows File Explorer
Windows 7 and Windows Vista: On your Windows desktop, right-click the Start button
in the lower-left
corner of the screen. A Windows context menu displays. Click Open Windows Explorer. The Windows
Explorer window displays.
Windows 8.1: On the Windows desktop, right-click the Start button
in the lower-left corner of the
screen. A Windows context menu displays. Click File Explorer. The This PC window displays.
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Help Me Run the Add New Modules File
Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. Click All Programs > ACS Technologies > ACS Tools > A
dd New Modules.
Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the arrow button
click Add New Modules.
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. The Apps view displays. In the ACS Technologies section,
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Help Me Search for normal.dot
Windows 7 and Windows Vista: On your Windows desktop, click the Start button
in the lower-left
corner of the screen. The Start menu displays. In the search box, located at the bottom of the Start menu,
type normal.dot.
Windows 8.1: On the Windows desktop, click the Start button
Start screen displays. Click the Search button
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. The Search box displays. Type normal.dot.
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