Page tree

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 22 Next »

Here are the requirements your system should meet before using ACS. Your performance will vary based on hardware configurations, network traffic, and local workstation settings.

Unable to render {include} The included page could not be found.

Internet Considerations & Browsers

As ACS Technologies moves more of our products and services to the Web, we recommend a high speed Internet connection. While an Internet connection is not required for using the basic features of the ACS desktop products, some features are not available without an Internet connection. These features include, but are not limited to, the following:

  • Access ACS™
  • Facility Scheduler
  • ACS Sync
  • Sending E-mails via Constant Contact
  • Remote Deposit Capture
  • Safeguard Background Check processing
  • Downloading product upgrades
  • Downloading tax updates
  • ACS LiveStor™
  • CASS It!/MAX It!®
  • Some help documentation

ACS Technologies requires installation of Internet Explorer® 8.0 or later to view help topics in ACS. However, Internet Explorer is not required to be the default browser.

Note

In order to view maps by clicking the address links within individual records, you must be on Internet Explorer® 9.0 or later.


Network Requirements

ACS can be installed and operated on a dedicated server, a terminal server, or on a peer-to-peer network. ACS Technologies does not recommend Internet-based servers, nor do we support them.

Wireless Networks

ACS 10.6 and higher can function properly in a wireless network environment. However, due to the wide variance of connection speeds, the performance and reliability of the ACS software can be negatively affected. 

Microsoft End-of-Life

ACS Technologies adheres to Microsoft's life-cycle policy for operating systems. As a system approaches its end-of-life date, ACS Technologies recommends upgrading your operating system. Once an operating system is no longer supported by Microsoft, we can no longer support that system. This does not mean that products will not work on a retired operating system, but it does mean that, should a problem occur that would require an update for a retired operating system, we cannot provide support assistance for clients using those operating systems.